Bug 585270 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:08d9291a42bbdcbb039fdd74374...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 15:11 UTC by Ahmed M. Farrag
Modified: 2010-05-08 15:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 15:14:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.06 KB, text/plain)
2010-04-23 15:11 UTC, Ahmed M. Farrag
no flags Details

Description Ahmed M. Farrag 2010-04-23 15:11:41 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Ahmed M. Farrag 2010-04-23 15:11:47 UTC
Created attachment 408643 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 15:14:18 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.