Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585295 - Linkage with rpath
Linkage with rpath
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan Safranek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 12:01 EDT by Zdenek Kabelac
Modified: 2011-02-18 06:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 06:08:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2010-04-23 12:01:56 EDT
Description of problem:

rpath bug:

ERROR   0001: file '/usr/sbin/capinfos' contains a standard rpath '/usr/lib64' in [/usr/lib64]

Applies to other binaries in package

Version-Release number of selected component (if applicable):
wireshark-1.2.7-2.fc14.x86_64

How reproducible:


Steps to Reproduce:
1./usr/lib/rpm/check-rpaths-worker /usr/sbin/capinfos 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2010-07-30 07:27:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jan Safranek 2011-02-18 06:08:40 EST
This seems to be fixed in wireshark-1.4.3-1.fc14

Note You need to log in before you can comment on or make changes to this bug.