Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585307 - [abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.0-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 647741
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:61163b792e79fc209d04cf45065...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 12:42 EDT by Jason Connor
Modified: 2014-03-30 21:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:57:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.92 KB, text/plain)
2010-04-23 12:42 EDT, Jason Connor
no flags Details

  None (edit)
Description Jason Connor 2010-04-23 12:42:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: got a crash while trying to differenciate between home and work tasks
component: evolution
executable: /usr/bin/evolution
global_uuid: 61163b792e79fc209d04cf45065f79b692f2a7c3
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. create a new task list
2. open an existing task
3. change group to new task list
4. save
Comment 1 Jason Connor 2010-04-23 12:42:43 EDT
Created attachment 408670 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:57:04 EST

*** This bug has been marked as a duplicate of bug 647741 ***
Comment 3 Karel Klíč 2010-11-08 13:57:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647741.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.