Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 585316 - cadaver not included in RHEL 6.0 beta
cadaver not included in RHEL 6.0 beta
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 13:08 EDT by Nick
Modified: 2010-05-06 10:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 10:47:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick 2010-04-23 13:08:26 EDT
Description of problem:
cadaver ( http://www.webdav.org/cadaver/ ) which was included in previous RHEL distributions is not included in the 6.0 beta.

We would like to see cadaver and davfs2 ( http://savannah.nongnu.org/projects/davfs2 ) included in future releases if at all possible.


How reproducible:
(on the dvd) ls Packages/ | grep -i cadaver
(on the dvd) ls Packages/ | grep -i davfs2


Additional info:
The main dependency of davfs2 (neon) is already included in RHEL 6.0 beta.  If you would be so kind as to include it in the next release we would be happy to test it for you.  (davfs2 allows a webDAV folder to be mounted like one would mount an NFS file system.)

If neither of these are possible, could we know the reasoning behind the removal of cadaver from the distribution?  

--Thanks
--Nick
Comment 2 RHEL Product and Program Management 2010-04-23 14:58:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Siddharth Nagar 2010-05-06 10:25:24 EDT
After careful consideration, we have made the decision to not approve this request for including cadaver in RHEL 6.0. In general, these decisions are based on insufficient business justification and lack of relevance to the larger RHEL platform community.
Comment 4 RHEL Product and Program Management 2010-05-06 10:47:21 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.