Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585339 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:850e20341f8c1898d259d80c50c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 14:27 EDT by apogi
Modified: 2010-05-07 07:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 07:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (138.18 KB, text/plain)
2010-04-23 14:27 EDT, apogi
no flags Details

  None (edit)
Description apogi 2010-04-23 14:27:50 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox --sm-config-prefix /firefox-mnj7Kl/ --sm-client-id 10e7e294ca000127057974900000020790014 --screen 0
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 850e20341f8c1898d259d80c50cf1a0bfe9fbc7d
kernel: 2.6.32.11-102.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 apogi 2010-04-23 14:27:53 EDT
Created attachment 408700 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-07 07:39:16 EDT
Thread 1 (Thread 2243):
#0  0x00b7f416 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00c01000 in raise (sig=11)
    at ../nptl/sysdeps/unix/sysv/linux/pt-raise.c:42
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = <value optimized out>
#2  0x05cb24f3 in nsProfileLock::FatalSignalHandler (signo=11)
    at nsProfileLock.cpp:212
        unblock_sigs = {__val = {1024, 0 <repeats 31 times>}}
        oldact = <value optimized out>
#3  <signal handler called>
No symbol table info available.
#4  0x00000000 in ?? ()
No symbol table info available.
#5  0x02507a7b in NPN_RetainObject ()
   from /home/apogi/.mozilla/firefox/mjufcrob.default/extensions/moonlight@novell.com/plugins/moonlight/libmoonpluginxpi.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-07 07:39:59 EDT
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the moonlight player which is not provided by Fedora, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.