Bug 585365 - IndexError: list index out of range encountered during anaconda install.
Summary: IndexError: list index out of range encountered during anaconda install.
Status: CLOSED DUPLICATE of bug 585105
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard: anaconda_trace_hash:1af75ce258332d7af...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 19:47 UTC by Zach Day
Modified: 2010-05-30 09:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 08:51:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (76.99 KB, text/plain)
2010-04-23 19:47 UTC, Zach Day
no flags Details
Attached traceback automatically from anaconda. (75.76 KB, text/plain)
2010-05-08 08:18 UTC, Igor Kremin'
no flags Details
Attached traceback automatically from anaconda. (108.17 KB, text/plain)
2010-05-30 09:34 UTC, Igor Zhang
no flags Details

Description Zach Day 2010-04-23 19:47:25 UTC
The following was filed automatically by anaconda:
anaconda 13.21.20.5 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/cleardisks_gui.py", line 146, in getScreen
    self.bootDisk = sorted(names, isys.compareDrives)[0]
  File "/usr/lib/anaconda/gui.py", line 1388, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1309, in nextClicked
    self.setScreen ()
IndexError: list index out of range

Comment 1 Zach Day 2010-04-23 19:47:28 UTC
Created attachment 408713 [details]
Attached traceback automatically from anaconda.

Comment 3 RHEL Product and Program Management 2010-04-23 21:04:20 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Hans de Goede 2010-04-26 08:51:04 UTC

*** This bug has been marked as a duplicate of bug 585105 ***

Comment 5 Igor Kremin' 2010-05-08 08:18:00 UTC
Created attachment 412500 [details]
Attached traceback automatically from anaconda.

Comment 6 Igor Zhang 2010-05-30 09:34:07 UTC
Created attachment 417997 [details]
Attached traceback automatically from anaconda.


Note You need to log in before you can comment on or make changes to this bug.