Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 585377 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 575597
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d045fe28eb7896a9e7efb0d20fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 16:14 EDT by Ed H
Modified: 2010-05-25 05:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:28:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.78 KB, text/plain)
2010-04-23 16:14 EDT, Ed H
no flags Details

  None (edit)
Description Ed H 2010-04-23 16:14:11 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: d045fe28eb7896a9e7efb0d20fb1412e2dc26136
kernel: 2.6.33.2-57.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Was watching weather radar base reflextivity loop at
http://radar.weather.gov/radar.php?rid=box&product=N0R&overlay=11101111&loop=no
(requires Java).  
I have had problems before with this site off and on, with previous versions of Java, Firefox and Fedora, but not since F13's support for the latest version of Java.

How to reproduce
-----
1.I could not reproduce this.
2.
3.
Comment 1 Ed H 2010-04-23 16:14:14 EDT
Created attachment 408728 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:28:00 EDT

*** This bug has been marked as a duplicate of bug 575597 ***
Comment 3 Karel Klíč 2010-05-25 05:28:00 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575597.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.