Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585388 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 581109
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:14e0657ef1b5c0d13ddaeffa566...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 16:39 EDT by flashl
Modified: 2010-05-08 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 09:38:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.40 KB, text/plain)
2010-04-23 16:39 EDT, flashl
no flags Details

  None (edit)
Description flashl 2010-04-23 16:39:21 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Standard npviewer dump
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 14e0657ef1b5c0d13ddaeffa5661c6eca90f0478
kernel: 2.6.33.2-41.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use firefox
2.
3.
Comment 1 flashl 2010-04-23 16:39:22 EDT
Created attachment 408736 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:31:16 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x04b80778 in canonicalize (in=0x9a58d040) at nsCycleCollector.cpp:1176
        child = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#5  0x04b809cc in GCGraphBuilder::NoteXPCOMChild (this=0xbf9d34d8, child=
    0x9a58d040) at nsCycleCollector.cpp:1460
        cp = <value optimized out>
#6  0x04555ec5 in nsContentUtils::TraverseListenerManager (aNode=0x9a6fa640, 
    cb=...) at nsContentUtils.cpp:3497
        entry = 0x9cacae68
#7  0x045871bd in nsGenericElement::cycleCollection::Traverse (this=
    0x53e6da0, p=0x9a6fa640, cb=...) at nsGenericElement.cpp:4071
        s = 0x9a6fa640
        tmp = 0x9a6fa640
        currentDoc = <value optimized out>
        ownerDoc = <value optimized out>
#8  0x047f5cff in nsXULElement::cycleCollection::Traverse (this=0x53e6da0, p=
    0x9a6fa640, cb=...) at nsXULElement.cpp:362
        s = 0x9a6fa640
        tmp = 0x9a6fa640
#9  0x04b805c1 in GCGraphBuilder::Traverse (this=0xbf9d34d8, aPtrInfo=
    0xaeea0dcc) at nsCycleCollector.cpp:1389
        rv = <value optimized out>
#10 0x04b80639 in nsCycleCollector::MarkRoots (this=0xb750d800, builder=...)
    at nsCycleCollector.cpp:1611
        pi = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 09:38:52 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 581109 ***

Note You need to log in before you can comment on or make changes to this bug.