Bug 585415 - [abrt] crash in hugin-2009.2.0-1.fc12: Process /usr/bin/hugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in hugin-2009.2.0-1.fc12: Process /usr/bin/hugin was killed by s...
Status: CLOSED DUPLICATE of bug 562231
Alias: None
Product: Fedora
Classification: Fedora
Component: hugin   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bruno Postle
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:019d044bcf363abb588cf0a0dd1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 22:57 UTC by Jacek Radzikowski
Modified: 2010-04-24 01:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 23:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.33 KB, text/plain)
2010-04-23 22:57 UTC, Jacek Radzikowski
no flags Details

Description Jacek Radzikowski 2010-04-23 22:57:19 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/hugin
comment: Hugin crashes on a system with 12GB of RAM. Worked properly on a system with 6GB
component: hugin
executable: /usr/bin/hugin
kernel: 2.6.32.11-99.fc12.x86_64
package: hugin-2009.2.0-1.fc12
rating: 4
reason: Process /usr/bin/hugin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Hugin
2. close startup tip window

Comment 1 Jacek Radzikowski 2010-04-23 22:57:21 UTC
Created attachment 408754 [details]
File: backtrace

Comment 2 Bruno Postle 2010-04-23 23:59:58 UTC
Hi, can you try again without the proprietary nvidia driver?

See this bug #562231 for more information: https://bugzilla.redhat.com/show_bug.cgi?id=562231

*** This bug has been marked as a duplicate of bug 562231 ***

Comment 3 Jacek Radzikowski 2010-04-24 01:53:51 UTC
Actually it was a problem with NVidia driver. The driver could not properly initialize GLX on X Server startup. Reinstallation of the driver fixed the problem with both, GLX initialization and Hugin crashing.


Note You need to log in before you can comment on or make changes to this bug.