Bug 585415 - [abrt] crash in hugin-2009.2.0-1.fc12: Process /usr/bin/hugin was killed by signal 11 (SIGSEGV)
[abrt] crash in hugin-2009.2.0-1.fc12: Process /usr/bin/hugin was killed by s...
Status: CLOSED DUPLICATE of bug 562231
Product: Fedora
Classification: Fedora
Component: hugin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bruno Postle
Fedora Extras Quality Assurance
abrt_hash:019d044bcf363abb588cf0a0dd1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 18:57 EDT by Jacek Radzikowski
Modified: 2010-04-23 21:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 19:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.33 KB, text/plain)
2010-04-23 18:57 EDT, Jacek Radzikowski
no flags Details

  None (edit)
Description Jacek Radzikowski 2010-04-23 18:57:19 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/hugin
comment: Hugin crashes on a system with 12GB of RAM. Worked properly on a system with 6GB
component: hugin
executable: /usr/bin/hugin
kernel: 2.6.32.11-99.fc12.x86_64
package: hugin-2009.2.0-1.fc12
rating: 4
reason: Process /usr/bin/hugin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Hugin
2. close startup tip window
Comment 1 Jacek Radzikowski 2010-04-23 18:57:21 EDT
Created attachment 408754 [details]
File: backtrace
Comment 2 Bruno Postle 2010-04-23 19:59:58 EDT
Hi, can you try again without the proprietary nvidia driver?

See this bug #562231 for more information: https://bugzilla.redhat.com/show_bug.cgi?id=562231

*** This bug has been marked as a duplicate of bug 562231 ***
Comment 3 Jacek Radzikowski 2010-04-23 21:53:51 EDT
Actually it was a problem with NVidia driver. The driver could not properly initialize GLX on X Server startup. Reinstallation of the driver fixed the problem with both, GLX initialization and Hugin crashing.

Note You need to log in before you can comment on or make changes to this bug.