Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585421 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:90b60d22a6d6060106a3615d656...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 23:11 UTC by Durand D'souza
Modified: 2010-04-28 15:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-28 15:50:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (51.28 KB, text/plain)
2010-04-23 23:11 UTC, Durand D'souza
no flags Details
Dmesg log (46.91 KB, text/plain)
2010-04-28 15:27 UTC, Durand D'souza
no flags Details
Xorg log (57.67 KB, application/octet-stream)
2010-04-28 15:28 UTC, Durand D'souza
no flags Details

Description Durand D'souza 2010-04-23 23:11:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: This could be a nouveau bug, but as compiz seems to be the only app crashing (as opposed to the whole screen), I think it's a compiz bug.
component: compiz
executable: /usr/bin/compiz
global_uuid: 90b60d22a6d6060106a3615d6563ec6d3796dd66
kernel: 2.6.33.1-24.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start compiz
2. Hover over an item that produces a tip on hovering, like the window list
3. Compiz glitches and then crashes.

Comment 1 Durand D'souza 2010-04-23 23:11:33 UTC
Created attachment 408758 [details]
File: backtrace

Comment 2 Jeff Raber 2010-04-28 01:11:34 UTC
Assigned to mesa as this looks like a problem with the experimental gallium driver.

Durand,
Please attach your X server config file (/etc/X11/xorg.conf, if available), output of the dmesg command, and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link above.

Thanks in advance.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Durand D'souza 2010-04-28 15:27:27 UTC
Created attachment 409885 [details]
Dmesg log

Comment 4 Durand D'souza 2010-04-28 15:28:57 UTC
Created attachment 409886 [details]
Xorg log

I don't have any xorg.conf file so I can't attach it. This bug seems to have disappeared with the latest updates. I'm not quite sure yet so maybe close it and I can reopen it if it reappears?

Comment 5 Jeff Raber 2010-04-28 15:50:37 UTC
Closing.  But *please* do reopen it if the bug reappears.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.