Bug 585427 - Installation process locks up when non-Minimal installation is chosen
Installation process locks up when non-Minimal installation is chosen
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 20:06 EDT by Gordan Bobic
Modified: 2010-05-06 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-24 06:52:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordan Bobic 2010-04-23 20:06:43 EDT
Description of problem:

If a "Desktop" installation is chosen, the graphical installation process locks up during installation of packages stage. When testing this in a KVM VM (RHEL 5.4), the VM appears to crash - trying to switch terminals doesn't work any more.

"Minimal" installation, however, works.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1.
Start the RHEL 6b installer in a KVM VM on RHEL 5.4 using the ISO image (x86-64, both host and guest)
2.
Pick all default options. Select a "Desktop" type install.

  
Actual results:
Installation locks up about 1/2 of the way through. The qemu-kvm process on the host is using 0% CPU, and there is no disk activity going on. Sending a Ctrl-Alt-F2 keystroke via the virt-manager menu has no effect.

Expected results:
Installation should complete.
Comment 2 RHEL Product and Program Management 2010-04-23 21:04:00 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Bill Nottingham 2010-04-23 22:32:14 EDT
Any chance of sending a sysrq, or getting a serial console?
Comment 4 Gordan Bobic 2010-04-24 06:29:00 EDT
Annoyingly, I cannot reproduce the issue today - at all. Best close this for now. I'll re-open when I figure out what I was doing differently last time. Apologies for the noise.
Comment 5 Gordan Bobic 2010-05-06 11:04:44 EDT
I have just had this happen again, in a different setup. The original setup was x86_64 RHEL5 host with RHEL6b x86_64 guest using KVM.

I have just had the same issue come up (lock-up during install) on an i686 RHEL5 host with RHEL6b i686 guest using KQEMU - even on the minimum install.

How do I attach a serial console during the install?

Note You need to log in before you can comment on or make changes to this bug.