Bug 585428 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-idle-0.1.6-1.fc13: Process /usr/libexec/telepathy-i...
Keywords:
Status: CLOSED DUPLICATE of bug 578967
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-idle
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a2a53f4093f43670f3874e90f52...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 00:31 UTC by Bertrand Juglas
Modified: 2010-05-25 08:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:28:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (8.27 KB, text/plain)
2010-04-24 00:31 UTC, Bertrand Juglas
no flags Details

Description Bertrand Juglas 2010-04-24 00:31:16 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
component: telepathy-idle
executable: /usr/libexec/telepathy-idle
global_uuid: a2a53f4093f43670f3874e90f52159bf54a240a7
kernel: 2.6.33.2-57.fc13.i686.PAE
package: telepathy-idle-0.1.6-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Just quitting Empathy.

Comment 1 Bertrand Juglas 2010-04-24 00:31:18 UTC
Created attachment 408768 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:28:52 UTC

*** This bug has been marked as a duplicate of bug 578967 ***

Comment 3 Karel Klíč 2010-05-25 08:28:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578967.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.