Bug 585437 - [abrt] crash in gnome-packagekit-2.28.3-0.1.20091211git.fc12: Process /usr/bin/gpk-update-icon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-packagekit-2.28.3-0.1.20091211git.fc12: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 577599
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:5f06d5811a846e80ea864bd8443...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 21:59 EDT by apoc4prez
Modified: 2010-05-25 05:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:21:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.59 KB, text/plain)
2010-04-23 21:59 EDT, apoc4prez
no flags Details

  None (edit)
Description apoc4prez 2010-04-23 21:59:28 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-update-icon
component: gnome-packagekit
executable: /usr/bin/gpk-update-icon
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-packagekit-2.28.3-0.1.20091211git.fc12
rating: 4
reason: Process /usr/bin/gpk-update-icon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 apoc4prez 2010-04-23 21:59:29 EDT
Created attachment 408774 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:21:12 EDT

*** This bug has been marked as a duplicate of bug 577599 ***
Comment 3 Karel Klíč 2010-05-25 05:21:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577599.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.