Bug 585447 - build emacs-23.2 with GConf2
Summary: build emacs-23.2 with GConf2
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jonathan Underwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 05:14 UTC by Jens Petersen
Modified: 2010-08-04 09:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-04 09:44:14 UTC
Type: ---


Attachments (Terms of Use)

Description Jens Petersen 2010-04-24 05:14:18 UTC
Description of problem:
Emacs 23.2 has new support for GConf (eg to follow the system font).

Version-Release number of selected component (if applicable):
emacs-23.1.96-1.fc14

Steps to Reproduce:
1. rpm -q --requires emacs | grep GConf2
  
Actual results:
no GConf2 linked

Expected results:
Support for GConf2.

Additional info:
Please add "BuildRequires: GConf2-devel" to emacs.spec. :)

Comment 1 Jonathan Underwood 2010-04-25 04:01:01 UTC
OK, pushed new build for devel branch:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2135921

Comment 2 Bug Zapper 2010-07-30 11:27:57 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Karel Klíč 2010-08-04 09:44:14 UTC
Seems to be solved now.


Note You need to log in before you can comment on or make changes to this bug.