Bug 585457 - [abrt] crash in hplip-gui-3.10.2-6.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in hplip-gui-3.10.2-6.fc12: Process /usr/bin/python was killed b...
Status: CLOSED DUPLICATE of bug 583951
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:b9e39bcfb61bea144019525d8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 03:06 EDT by ewc
Modified: 2010-04-25 05:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 05:18:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ewc 2010-04-24 03:06:27 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/hp-toolbox
comment: Occurs every time
component: hplip
executable: /usr/bin/python
global_uuid: b9e39bcfb61bea144019525d8b55a11d2ebb19b5
kernel: 2.6.32.11-99.fc12.i686
package: hplip-gui-3.10.2-6.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open HP Device Manager
2.Click on Print Settings tab
3.Crash - HP Device Manager window closes
Comment 1 ewc 2010-04-24 17:00:09 EDT
Package: hplip-gui-3.10.2-6.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Open hp-toolbox
2.click on "Print Settings" tab
3.slight delay, then crash and window closes
Comment 2 Tim Waugh 2010-04-25 05:18:39 EDT

*** This bug has been marked as a duplicate of bug 583951 ***

Note You need to log in before you can comment on or make changes to this bug.