Bug 585461 - [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 574774
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:490b1794ecc14f103ba70682f9d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 07:28 UTC by André Auzi
Modified: 2010-05-25 09:54 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:54:11 UTC


Attachments (Terms of Use)
File: backtrace (28.59 KB, text/plain)
2010-04-24 07:28 UTC, André Auzi
no flags Details

Description André Auzi 2010-04-24 07:28:46 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 490b1794ecc14f103ba70682f9d5f8fcdbc05ed5
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-3.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: N/A

comment
-----
I've just started evolution, removed a couple of non signifiant cron-report mails and iconfied it.
The background process of retreiving the IMAP folders for modified mails was still running.

Comment 1 André Auzi 2010-04-24 07:28:48 UTC
Created attachment 408784 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:54:11 UTC

*** This bug has been marked as a duplicate of bug 574774 ***

Comment 3 Karel Klíč 2010-05-25 09:54:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574774.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.