This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 585462 - [abrt] crash in ibus-1.3.2-1.fc12: Process /usr/libexec/ibus-x11 was killed by signal 6 (SIGABRT)
[abrt] crash in ibus-1.3.2-1.fc12: Process /usr/libexec/ibus-x11 was killed b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:9a93c2ce0f85ffac0c8441bf76b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 03:46 EDT by sho.shimauchi
Modified: 2010-05-04 19:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: ibus-1.3.3-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 19:54:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.57 KB, text/plain)
2010-04-24 03:46 EDT, sho.shimauchi
no flags Details

  None (edit)
Description sho.shimauchi 2010-04-24 03:46:47 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/ibus-x11 --kill-daemon
component: ibus
executable: /usr/libexec/ibus-x11
global_uuid: 9a93c2ce0f85ffac0c8441bf76b17ffa5ff7d2b0
kernel: 2.6.32.11-105.fc12.i686.PAE
package: ibus-1.3.2-1.fc12
rating: 4
reason: Process /usr/libexec/ibus-x11 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. run IM Chooser (current IM: SCIM)
2. choose iBus
3. then crash immediately
Comment 1 sho.shimauchi 2010-04-24 03:46:49 EDT
Created attachment 408785 [details]
File: backtrace
Comment 2 Peng Huang 2010-05-01 23:36:36 EDT
Does it always happen?
Comment 3 sho.shimauchi 2010-05-01 23:45:47 EDT
No. it happend only one time, and I've never had the error since then.
Comment 4 Fedora Update System 2010-05-04 02:56:04 EDT
ibus-1.3.3-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ibus-1.3.3-1.fc12
Comment 5 Peng Huang 2010-05-04 02:57:07 EDT
Fixed. Thanks.
Comment 6 Fedora Update System 2010-05-04 19:54:46 EDT
ibus-1.3.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.