Bug 585465 - [abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-adm...
Status: CLOSED DUPLICATE of bug 558341
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-24 04:07 EDT by Paolo Niccolò Giubelli
Modified: 2010-05-25 05:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 05:17:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (30.37 KB, text/plain)
2010-04-24 04:07 EDT, Paolo Niccolò Giubelli
no flags Details

  None (edit)
Description Paolo Niccolò Giubelli 2010-04-24 04:07:50 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mysql-administrator-bin
component: mysql-gui-tools
executable: /usr/bin/mysql-administrator-bin
global_uuid: 24313ea9fd56ea392b82193b8eb4b903b1bc69b1
package: mysql-administrator-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Paolo Niccolò Giubelli 2010-04-24 04:07:54 EDT
Created attachment 408787 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:17:04 EDT

*** This bug has been marked as a duplicate of bug 558341 ***
Comment 3 Karel Klíč 2010-05-25 05:17:04 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558341.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.