Bug 585469 - Update to latest version 0.1.17
Update to latest version 0.1.17
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-dvb-daemon (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 05:15 EDT by Sebastian Pölsterl
Modified: 2010-05-27 08:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: gnome-dvb-daemon-0.1.18-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 08:38:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Pölsterl 2010-04-24 05:15:28 EDT
An updated version of gnome-dvb-daemon is available at https://launchpad.net/gnome-dvb-daemon/+download

ChangeLog:

In this release udev is used to retrieve a list of connected devices instead of HAL and a lot of bugs have been fixed in the channel scanner.

Changes since 0.1.16
====================
- Made progressbar pulsing when fraction is not known, yet; https://launchpad.net/bugs/540945 fixed
- Change page type of ChannelScanPage to CONTENT marking the cancel button sensitive; https://launchpad.net/bugs/540945 fixed
- Use TreeView to display satellites, antennas and cable providers. Added mnemonics; https://launchpad.net/bugs/540952 fixed
- Fixed crash of assistant on last page if in expert mode
- Set cursor to watch while reading list of antennas/providers; https://launchpad.net/bugs/540948 fixed
- Don't destroy scanner if error is posted on bus; https://launchpad.net/bugs/540937 fixed
- Added icons for gnome-dvb-control and gnome-dvb-setup (many thanks to Klaus Staedler)
- Use udev instead of HAL to retrieve devices
- Fixed compiler errors with Vala 0.8.0
- Convert XDG user dir path to utf8; https://launchpad.net/bugs/558583 fixed
- Use tuning parameters from initial tuning data instead of NIT; https://launchpad.net/bugs/548738 fixed
- Check if filename of initial tuning data is formated as we expect; https://launchpad.net/bugs/518327 fixed
- Made the call to destroy the scanner async and show dialog with progressbar in the meantime; https://launchpad.net/bugs/519696 fixed
- Don't restore EPG events in constructor of Schedule but delay the whole process
- Use adapter and frontend to determine type of device instead of adapter only; https://launchpad.net/bugs/558806 fixed
Comment 1 Bastien Nocera 2010-05-27 08:38:32 EDT
Done in gnome-dvb-daemon-0.1.18-1.fc13

Note You need to log in before you can comment on or make changes to this bug.