Bug 585470 - Checkbox "Angelegte Partitionen prüfen (und ggf. verändern)" gets checked when I click on "Weiter"
Summary: Checkbox "Angelegte Partitionen prüfen (und ggf. verändern)" gets checked whe...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: German [de]   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fabian Affolter
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 09:17 UTC by Christian Kalkhoff
Modified: 2010-04-25 10:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 10:43:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
On the screenshot you see the pointer over the "Weiter" button and the highlighted checkbox (321.74 KB, image/png)
2010-04-24 09:17 UTC, Christian Kalkhoff
no flags Details

Description Christian Kalkhoff 2010-04-24 09:17:55 UTC
Created attachment 408788 [details]
On the screenshot you see the pointer over the "Weiter" button and the highlighted checkbox

Description of problem:

When I am in the "Welche Art der Installation bevorzugen Sie?" screen and click the "Weiter"-Button, the checkbox next to "Angelegte Partitionen prüfen (und ggf. verändern)" gets checked.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Follow installation to the "Welche Art der Installation bevorzugen Sie?" screen
2. Make any choice
3. Click the "Weiter" button
  
Actual results:

The checkbox next to the label "Angelegte Partitionen prüfen (und ggf. verändern)" gets checked.

Expected results:

The installer should progress to the next screen

Additional info:

Comment 1 Chris Lumens 2010-04-25 02:24:38 UTC
The translation needs to be made less verbose if at all possible so it takes up less vertical space on the screen.  The checkbox and button widgets are interfering with each other because the checkbox is getting pushed down too far.

Comment 2 Fabian Affolter 2010-04-25 10:43:57 UTC
I removed the \n between the description and the tips to save space.  If this is not enough I will rewrite the tips because I thinks this can be written without duplicating some information.


Note You need to log in before you can comment on or make changes to this bug.