Bug 585474 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 562859
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:367f7e1aed1ac1df2fed4774501...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 05:28 EDT by Johann Amin
Modified: 2010-05-25 06:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.24 KB, text/plain)
2010-04-24 05:28 EDT, Johann Amin
no flags Details

  None (edit)
Description Johann Amin 2010-04-24 05:28:43 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Johann Amin 2010-04-24 05:28:50 EDT
Created attachment 408794 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:38:08 EDT

*** This bug has been marked as a duplicate of bug 562859 ***
Comment 3 Karel Klíč 2010-05-25 06:38:08 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562859.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.