Bug 585508 - [abrt] crash [@ XCloseDisplay()]
[abrt] crash [@ XCloseDisplay()]
Status: CLOSED DUPLICATE of bug 538207
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:6c6174f0c010c0e044fef912bd0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 09:10 EDT by afgonzaga
Modified: 2010-05-10 08:02 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 08:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.68 KB, text/plain)
2010-04-24 09:11 EDT, afgonzaga
no flags Details

  None (edit)
Description afgonzaga 2010-04-24 09:10:59 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: Had an unstable internet connection and decided to close firefox...
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 6c6174f0c010c0e044fef912bd09c76269ec50c0
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 afgonzaga 2010-04-24 09:11:02 EDT
Created attachment 408824 [details]
File: backtrace
Comment 2 aktigger99645 2010-05-09 06:26:27 EDT
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Tried to open Firefox from icon on top menu bar
2.
3.


Comment
-----
Clicked on Firefox on top menu bar
Comment 3 Danny Brodzik 2010-05-10 04:46:00 EDT
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Start Firefox
2. Browse a few sites
3. Quit Firefox with Ctrl-Q


Comment
-----
I have no idea why Firefox keeps crashing like this, but it's doing it as I'm quitting the program.
Comment 4 Chris Campbell 2010-05-10 08:01:45 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x00ff5424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x008cea81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 10571764
        selftid = 25682
#6  0x008d034a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0xbffe57d0, sa_sigaction = 
    0xbffe57d0}, sa_mask = {__val = {2715326848, 3221116836, 8961320, 
    3221116820, 11061260, 3221116808, 9050684, 0, 3075777392, 5, 0, 1, 
    3075579904, 2764049144, 2765007872, 3076655788, 1024, 3076653120, 
    3221116776, 10648708, 134566843, 0, 3221116880, 3221116808, 3221116820, 
    11310071, 3075579904, 0, 11094960, 12001700, 12001700, 2765007872}}, 
          sa_flags = -1073850376, sa_restorer = 
    0xacaac6 <IA__g_log_default_handler+598>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x00acb316 in IA__g_logv (log_domain=0x42fcb4 "Gdk", 
    log_level=<value optimized out>, format=0x44d6b3 "%s", args1=
    0xbffe5cbc "") at gmessages.c:549
        depth = 1
        domain = <value optimized out>
        data = <value optimized out>
        log_func = <value optimized out>
        domain_fatal_mask = 5
        masquerade_fatal = <value optimized out>
        test_level = <value optimized out>
        was_recursion = 0
        i = <value optimized out>
#8  0x00acb347 in IA__g_log (log_domain=0x42fcb4 "Gdk", log_level=
    G_LOG_LEVEL_ERROR, format=0x44d6b3 "%s") at gmessages.c:569
        args = <value optimized out>
#9  0x00418713 in gdk_x_error (display=0xb7561000, error=0xbffe5dac)
    at gdkmain-x11.c:466
        buf = 
    "XI_BadDevice (invalid Device parameter)", '\000' <repeats 24 times>
        msg = <value optimized out>
#10 0x005d3946 in bonobo_x_error_handler (display=<value optimized out>, 
    error=<value optimized out>) at bonobo-ui-main.c:61
No locals.
#11 0x00c38121 in _XError (dpy=<value optimized out>, 
    rep=<value optimized out>) at XlibInt.c:3103



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Chris Campbell 2010-05-10 08:02:25 EDT
Duplicate



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 538207 ***

Note You need to log in before you can comment on or make changes to this bug.