Bug 585512 - Anaconda text install fails on 2GB SSD
Summary: Anaconda text install fails on 2GB SSD
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 13:26 UTC by Valent Turkovic
Modified: 2010-04-25 02:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 02:17:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Valent Turkovic 2010-04-24 13:26:05 UTC
Description of problem:
I gave additional anaconda boot options "text btrfs" and during the install choose "use whole drive" after that I just got a message "not enough space to create LVM volume"

I didn't choose to have LVM volume, and would like to create just "plain" partitions without LVM volume.

Please fix this issue so that it is possible to use text install and format partition without LVM volume on small storage volumes.

This was done on Asus eee 701 with 2GB SSD drive.

Graphical installes works and graphical mode it is possible to create regular partitions without creating LVM volume.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2010-04-25 02:17:07 UTC
The text mode interface only allows you to create the default partitioning scheme.  If you need to do more advanced partitioning, you will need to use another interface - vnc, graphical, or kickstart.  This is functioning as intended.


Note You need to log in before you can comment on or make changes to this bug.