Bug 585515 - [abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 537706
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:4a4de0b8fac7134e9d0bf515bf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 09:30 EDT by Milan
Modified: 2010-05-25 06:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:05:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.61 KB, text/plain)
2010-04-24 09:30 EDT, Milan
no flags Details

  None (edit)
Description Milan 2010-04-24 09:30:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /home/milan/Desktop/green-menu.zip
component: file-roller
executable: /usr/bin/file-roller
global_uuid: 4a4de0b8fac7134e9d0bf515bf3cdd6ecde5ba91
kernel: 2.6.33.2-57.fc13.i686
package: file-roller-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Milan 2010-04-24 09:30:57 EDT
Created attachment 408829 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:05:58 EDT

*** This bug has been marked as a duplicate of bug 537706 ***
Comment 3 Karel Klíč 2010-05-25 06:05:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #537706.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.