Bug 585520 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:50b80378049a26cccd85026f261...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 13:42 UTC by Bodo Eichstädt
Modified: 2010-05-25 09:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:36:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.18 KB, text/plain)
2010-04-24 13:42 UTC, Bodo Eichstädt
no flags Details

Description Bodo Eichstädt 2010-04-24 13:42:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 50b80378049a26cccd85026f26102dab5a0a3c72
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bodo Eichstädt 2010-04-24 13:42:50 UTC
Created attachment 408831 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:36:44 UTC

*** This bug has been marked as a duplicate of bug 552423 ***

Comment 3 Karel Klíč 2010-05-25 09:36:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.