Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585522 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 576655
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:259aa85bd81b77ceb16c7f7233a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 09:57 EDT by Sylvain Arth
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:58:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.10 KB, text/plain)
2010-04-24 09:57 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-04-24 09:57:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 106d6564e9dc8e7dbf127145416677613800000047140048 --sm-client-state-file /home/sylvain/.config/session-state/nautilus-1271984052.state
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 259aa85bd81b77ceb16c7f7233ac3d93f2f384f6
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-04-24 09:57:58 EDT
Created attachment 408833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:58:29 EDT

*** This bug has been marked as a duplicate of bug 576655 ***
Comment 3 Karel Klíč 2010-05-25 05:58:29 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576655.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.