This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 585530 - Networkmanager cannot use ppp0 and eth0 concurrently
Networkmanager cannot use ppp0 and eth0 concurrently
Status: CLOSED DUPLICATE of bug 446338
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 10:46 EDT by Chen Lei
Modified: 2010-06-28 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 19:24:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chen Lei 2010-04-24 10:46:01 EDT
Description of problem:

Networkmanager cannot use ppp0 and eth0 concurrently.
Have not been able to get my pppoe internet connection (ppp0 over eth0) working with eth0 concurrently.

Version-Release number of selected component (if applicable):

All version

How reproducible:


Steps to Reproduce:
1.establish a intranet through eth0, then eth0 get 10.10.99.* automatically from DHCP server.
2.establish a pppoe internet connetion through ppp0 over eth0
3.The ip address of eth0 disappeard, thus the intranet is disconnetted.
   
Expected results:
When establishing a pppoe internet connetion, eth0 should remain unchanged.

Additional info:
It should be fixed, Only so can I switch from traditional newwork service to networkmanager.
Comment 1 Chen Lei 2010-04-24 10:49:35 EDT
I also have this problem on el6 beta.
Comment 2 Dan Williams 2010-06-28 19:24:11 EDT
So the fix for 446338 is also the fix for this bug.  It won't happen for a while though since it's a nontrivial architectural change.

*** This bug has been marked as a duplicate of bug 446338 ***

Note You need to log in before you can comment on or make changes to this bug.