Bug 585544 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 585238
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:970fbdac75730679ce40aebfee3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 16:46 UTC by Ravi Srinivasan
Modified: 2010-05-08 13:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 13:36:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.38 KB, text/plain)
2010-04-24 16:46 UTC, Ravi Srinivasan
no flags Details

Description Ravi Srinivasan 2010-04-24 16:46:04 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: FAcebook chatting when crashed
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Was using Facebook chat when FF crashed
2.
3.

Comment 1 Ravi Srinivasan 2010-04-24 16:46:05 UTC
Created attachment 408848 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-01 03:48:36 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x00000033310d0d38 in nsXPTCStubBase::QueryInterface (this=
    0x7f14251eaa80, aIID=..., aInstancePtr=0x7fffe5e24be0) at xptcall.cpp:53
No locals.
#4  0x00000033310cfd17 in canonicalize (in=0x7f14251eaa80)
    at nsCycleCollector.cpp:1161
        child = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#5  0x00000033310cff28 in GCGraphBuilder::NoteXPCOMChild (this=
    0x7fffe5e24cd0, child=<value optimized out>) at nsCycleCollector.cpp:1450
        cp = <value optimized out>
#6  0x0000003330b99813 in nsEventListenerManager::cycleCollection::Traverse (
    this=<value optimized out>, p=0x7f1425387240, cb=...)
    at nsEventListenerManager.cpp:395
        i = <value optimized out>
        s = 0x3331130510
        tmp = 0x7f1425387240
        count = 1
#7  0x00000033310cfb41 in GCGraphBuilder::Traverse (this=0x7fffe5e24be0, 
    aPtrInfo=0x7f142c633c78) at nsCycleCollector.cpp:1375
        rv = <value optimized out>
#8  0x00000033310cfbbb in nsCycleCollector::MarkRoots (
    this=<value optimized out>, builder=...) at nsCycleCollector.cpp:1574
        pi = <value optimized out>
#9  0x00000033310d036a in nsCycleCollector::BeginCollection (this=
    0x7f143d482000) at nsCycleCollector.cpp:2507
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x3331982230}, 
          mNodeBuilder = {mNextBlock = 0x7f142c600000, mNext = 
    @0x7f143d482078, mBlockEnd = 0x7f142c740008}, mEdgeBuilder = {mCurrent = 
    0x7f14259563c0, mBlockEnd = 0x7f142599bff0, mNextBlockPtr = 
    0x7f142599bff8}, mPtrToNodeMap = {ops = 0x33319ab780, data = 0x0, 
            hashShift = 17, maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', 
            entrySize = 16, entryCount = 13190, removedCount = 0, 
            generation = 0, entryStore = 0x7f1424102000 ""}, mCurrPi = 
    0x7f142c633c78, mRuntimes = 0x7f143d482010}
#10 0x000000333087f8b6 in XPCCycleCollectGCCallback (cx=0x7f143827c400, 
    status=JSGC_MARK_END) at nsXPConnect.cpp:390
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-08 13:36:49 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585238 ***


Note You need to log in before you can comment on or make changes to this bug.