Bug 585556 - [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfsd-sftp was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfsd-sftp was killed...
Status: CLOSED DUPLICATE of bug 557577
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:621389c7a23f87717e26182a1cb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 13:58 EDT by Ole Sandum
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:03:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.20 KB, text/plain)
2010-04-24 13:58 EDT, Ole Sandum
no flags Details

  None (edit)
Description Ole Sandum 2010-04-24 13:58:54 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.1 /org/gtk/gvfs/exec_spaw/3
component: gvfs
executable: /usr/libexec/gvfsd-sftp
global_uuid: 621389c7a23f87717e26182a1cbeb23b1e478884
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ole Sandum 2010-04-24 13:58:57 EDT
Created attachment 408862 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:03:51 EDT

*** This bug has been marked as a duplicate of bug 557577 ***
Comment 3 Karel Klíč 2010-05-25 06:03:51 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557577.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.