Bug 585559 - [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 584960
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:548a7a7c15667bb1b619f78ea74...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 18:15 UTC by Milan
Modified: 2010-05-25 09:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:08:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (49.62 KB, text/plain)
2010-04-24 18:15 UTC, Milan
no flags Details

Description Milan 2010-04-24 18:15:41 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 548a7a7c15667bb1b619f78ea740547951df367e
kernel: 2.6.33.2-57.fc13.i686
package: evolution-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-04-24 18:15:45 UTC
Created attachment 408865 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:08:24 UTC

*** This bug has been marked as a duplicate of bug 584960 ***

Comment 3 Karel Klíč 2010-05-25 09:08:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.