Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585573 - [abrt] crash in workrave-1.9.1-1.fc12: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
[abrt] crash in workrave-1.9.1-1.fc12: Process /usr/bin/workrave was killed b...
Status: CLOSED DUPLICATE of bug 573275
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
abrt_hash:2f8784191b643f5b86c8e908eff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 16:41 EDT by Bug Reporter
Modified: 2010-05-14 06:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 06:37:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.43 KB, text/plain)
2010-04-24 16:41 EDT, Bug Reporter
no flags Details

  None (edit)
Description Bug Reporter 2010-04-24 16:41:36 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: workrave
component: workrave
executable: /usr/bin/workrave
global_uuid: 2f8784191b643f5b86c8e908effaabb4ed0bddce
kernel: 2.6.32.11-99.fc12.i686
package: workrave-1.9.1-1.fc12
rating: 4
reason: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Bug Reporter 2010-04-24 16:41:39 EDT
Created attachment 408883 [details]
File: backtrace
Comment 2 Tomas Mraz 2010-05-14 06:37:37 EDT

*** This bug has been marked as a duplicate of bug 573275 ***

Note You need to log in before you can comment on or make changes to this bug.