Bug 58559 - Rebooting from RH7.2 Causes Win98se Freezing
Summary: Rebooting from RH7.2 Causes Win98se Freezing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-19 18:52 UTC by Yuhanes Tjandra
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-07 08:42:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yuhanes Tjandra 2002-01-19 18:52:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686; Nav)

Description of problem:
After rebooting from RH7.2., I try to start Win98se, but somehow it freezes.
This problem doesn't occur if I reboot the machine from FreeBSD 4.4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Turning on the computer
2.LILO menu -> RH7.2
3.login as root, and shut it down by using the syntax "shutdown -r now"
4. LILO menu -> Win98se
	

Actual Results:  There is a message "Starting Windows 98" and the computer stops
working. The machine has to be turned off by pressing the power button. Win98se
then can boot normally

Expected Results:  It should be that I can boot to Win98se normally even after
rebooting from RH7.2

Additional info:

Machine: Sony PCG-F490, RAM 256 Mb. 
3 O/S: RH7.2, FreeBSD 4.4, Win98se
Having tried another linux distribution with the kernel 2.2.19, I never
experienced such problem.

Comment 1 Jeremy Katz 2002-06-04 06:41:23 UTC
Does this work better using grub instead of lilo?

Comment 2 Yuhanes Tjandra 2002-06-07 08:42:52 UTC
This is the last news that I experienced before I switched to another 
distribution:

Apparently the problem wasn't LILO, as I experienced the same problem when I 
used GRUB. I guess the source of problem is from rebooting procedure. There 
might be one or more program that isn't properly shut down. 



Comment 3 Jeremy Katz 2002-06-29 21:51:58 UTC
Based on that, I'm almost willing to bet it's a bios bug of some sort, but
without hardware, it's hard to say


Note You need to log in before you can comment on or make changes to this bug.