Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585593 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:dd1cb3cb0a0368949f8ebc156ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 19:06 EDT by Al Schapira
Modified: 2010-04-30 23:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 23:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.11 KB, text/plain)
2010-04-24 19:06 EDT, Al Schapira
no flags Details

  None (edit)
Description Al Schapira 2010-04-24 19:06:42 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox --sm-config-prefix /firefox-NggZiC/ --sm-client-id 10abf01567fe09a50127203316282462000000020120035 --screen 0
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Al Schapira 2010-04-24 19:06:44 EDT
Created attachment 408900 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-30 23:49:53 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x05479bcb in PDFXTerm () from /home/ads/.mozilla/plugins/nppdf.so
No symbol table info available.
#5  0x0546e295 in NPP_Shutdown () from /home/ads/.mozilla/plugins/nppdf.so
No symbol table info available.
#6  0x0547c10e in NP_Shutdown () from /home/ads/.mozilla/plugins/nppdf.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-30 23:50:52 EDT
Thank you for taking the time to submit this bug report.


Unfortunately, the crash here happened in the binary-only Adobe Acrobat Reader plugin for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.