Bug 585608 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 552339
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e40bd8440b6b90832ceb433db01...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 02:24 UTC by Pedro Lamarão
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.56 KB, text/plain)
2010-04-25 02:24 UTC, Pedro Lamarão
no flags Details

Description Pedro Lamarão 2010-04-25 02:24:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem /home/pedro.lamarao/Download/_SkyAnimes.com_-_Tsubasa_Shunraiki_OAD_1.mkv
component: totem
executable: /usr/bin/totem
global_uuid: e40bd8440b6b90832ceb433db015fcc21e58fca1
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Play that particular file until a certain point near the end.
2.
3.

Comment 1 Pedro Lamarão 2010-04-25 02:24:36 UTC
Created attachment 408908 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:05 UTC

*** This bug has been marked as a duplicate of bug 552339 ***

Comment 3 Karel Klíč 2010-05-25 08:30:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552339.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.