Bug 585610 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: swfdec (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Kowaliczek
Fedora Extras Quality Assurance
abrt_hash:452f6f1268be3b42624f0c4e5ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 22:51 EDT by Pedro Lamarão
Modified: 2010-05-01 00:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 00:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (109.95 KB, text/plain)
2010-04-24 22:51 EDT, Pedro Lamarão
no flags Details

  None (edit)
Description Pedro Lamarão 2010-04-24 22:51:39 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 452f6f1268be3b42624f0c4e5ed0115b8a412496
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Pedro Lamarão 2010-04-24 22:51:42 EDT
Created attachment 408910 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-30 23:58:22 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x000000376a025f5d in type_node_check_conformities_UorL (type_instance=
    0x7fd16f4ffdd0, iface_type=<value optimized out>) at gtype.c:3195
        match = <value optimized out>
#4  type_node_conforms_to_U (type_instance=0x7fd16f4ffdd0, 
    iface_type=<value optimized out>) at gtype.c:3228
No locals.
#5  IA__g_type_check_instance_is_a (type_instance=0x7fd16f4ffdd0, 
    iface_type=<value optimized out>) at gtype.c:3697
        node = 0x7fd16f4ffc90
        iface = 0x7fd1644ec5f0
        check = 1
#6  0x00007fd1682fb334 in swfdec_as_frame_set_this (frame=0x7fff13f2bf20, 
    thisp=0x7fd16f4ffdd0) at swfdec_as_frame.c:347
        __t = 1
        __r = <value optimized out>
        __PRETTY_FUNCTION__ = "swfdec_as_frame_set_this"
#7  0x00007fd16830540e in swfdec_as_native_function_call (function=
    0x7fd166106560 [SwfdecAsNativeFunction], thisp=0x7fd16f4ffdd0, construct=
    0, super_reference=<value optimized out>, n_args=1, 
    args=<value optimized out>, return_value=0x0)
    at swfdec_as_native_function.c:82
        native = 0x7fd166106560 [SwfdecAsNativeFunction]
        cx = 0x7fd15ee83800 [SwfmozPlayer]
        frame = {next = 0x7fff13f2c180, function = 
    0x7fd166106560 [SwfdecAsNativeFunction], thisp = 0, super = 0x0, 
          construct = 0, return_value = 0x0, argc = 0, argv = 0x0, script = 
    0x0, scope_chain = 0x0, block_start = 0x0, block_end = 
    0xffffffffffffffff <Address 0xffffffffffffffff out of bounds>, blocks = 
    0x7fd16eb75840, target = 0x7fd1678cf000 [SwfdecSpriteMovie], 
          original_target = 0x7fd1678cf000 [SwfdecSpriteMovie], activation = 
    0x0, registers = 0x0, n_registers = 0, constant_pool = 0x0, stack_begin = 
    0x7fd15fc9c068, pc = 0x0}
        rval = 0
        argv = <value optimized out>
        __PRETTY_FUNCTION__ = "swfdec_as_native_function_call"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-30 23:59:22 EDT
Thank you for taking the time to submit this bug report.

However this has been reported to the incorrect component. Reassigning from firefox to swfdec. Feel free to report any further bugs you find to our bug tracking system.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Chris Campbell 2010-05-01 00:01:25 EDT
Thank you for your report. This bug is in the swfdec. Fedora does not provide or support this component. We would suggest that you report the problem to the upstream project at http://swfdec.freedesktop.org/wiki/, but it does not seem to have been updated since 2008-12-21, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.