Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585612 - [abrt] crash in gstreamer-0.10.28-2.fc12: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.28-2.fc12: Process /usr/bin/gst-launch-0.10 wa...
Status: CLOSED DUPLICATE of bug 583052
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:add0c0d1c40a8f20f009705bb37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 23:44 EDT by Michael
Modified: 2010-04-25 07:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 07:01:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.25 KB, text/plain)
2010-04-24 23:44 EDT, Michael
no flags Details

  None (edit)
Description Michael 2010-04-24 23:44:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
executable: /usr/bin/gst-launch-0.10
kernel: 2.6.32.11-99.fc12.x86_64
package: gstreamer-0.10.28-2.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Michael 2010-04-24 23:44:48 EDT
Created attachment 408912 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-04-25 07:01:24 EDT

*** This bug has been marked as a duplicate of bug 583052 ***

Note You need to log in before you can comment on or make changes to this bug.