Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585615 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 579463
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:09fcc9edd4fec184ea38d504253...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 00:45 EDT by mrbatwood
Modified: 2010-04-30 23:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 23:52:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.84 KB, text/plain)
2010-04-25 00:45 EDT, mrbatwood
no flags Details

  None (edit)
Description mrbatwood 2010-04-25 00:45:09 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Not really sure...
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mrbatwood 2010-04-25 00:45:10 EDT
Created attachment 408916 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-30 23:43:29 EDT
#2  <signal handler called>
No symbol table info available.
#3  nsPluginInstancePeerImpl::GetJSContext (this=0x7fe052139060, outContext=
    0x7fffe1751b28) at nsPluginInstancePeer.cpp:807
        rv = 2147500037
        document = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#4  0x000000332a23369c in map_jsj_thread_to_js_context_impl (
    jsj_env=<value optimized out>, java_applet_obj=<value optimized out>, 
    env=<value optimized out>, errp=<value optimized out>) at lcglue.cpp:138
        pluginPeer2 = 0x7fe052139060
        pluginInstance = <value optimized out>
        pluginPeer = 0x7fe052139060
        context = 0x0
#5  0x000000332a30c4a5 in jsj_enter_js (jEnv=0x7fe06cdf9d40, applet_obj=
    0x7fe052171120, java_wrapper_obj=<value optimized out>, cxp=
    0x7fffe1751cc0, js_objp=<value optimized out>, old_error_reporterp=
    0x7fffe1751cb0, pNSIPrincipaArray=0x0, numPrincipals=0, 
    pNSISecurityContext=0x0) at jsj_JSObject.c:754
        cx = <value optimized out>
        err_msg = 0x0
        js_obj = <value optimized out>
        jsj_env = 0x7fe04eb05380
#6  0x000000332a31594e in nsCLiveconnect::Eval (this=<value optimized out>, 
    jEnv=0x7fe06cdf9d40, obj=<value optimized out>, script=0x7fe04d3fab40, 
    length=<value optimized out>, principalsArray=0x0, numPrincipals=0, 
    securitySupports=0x0, pjobj=0x7fffe1751d60) at nsCLiveconnect.cpp:597
        cx = 0x0
        js_val = <value optimized out>
        dummy_cost = 0
        saved_state = 0
        principals = 0x332a446ab4
        eval_succeeded = 0
        js_obj = <value optimized out>
        codebase = 
    0x332a446ab4 "\361\341\322\021\203`\373\310\253\304\256|pW\005\337HT\322\021\201d"
        jsj_env = 0x0
        handle = <value optimized out>
        dummy_bool = 0
        result = 0x0
        autopush = {mContextStack = {<nsCOMPtr_base> = {mRawPtr = 
    0x33180e4ac8}, <No data fields>}, mContext = 0x25e23e0c, mFrame = {regs = 
    0x0, imacpc = 0x0, slots = 0x7fe067300d40, callobj = 0x7fffe1751d7f, 
            argsobj = 0x7fffe1751d50, varobj = 0x0, callee = 0x7fffe1751d50, 
            script = 0x332a2de0bc, fun = 0x7fffe1751c98, thisp = 0x1, argc = 
    3782549060, argv = 0x40cb2d, rval = 140601334703240, down = 0x1, 
            annotation = 0x7fffe1751c90, scopeChain = 0x332a2dd5b3, 
            blockChain = 0x7fffe1751d50, sharpDepth = 707647151, sharpArray = 
    0x7fffe1751d50, flags = 0, dormantNext = 0x0, xmlNamespace = 
    0x332a2dd999, displaySave = 0x7fe04c9c24c8}, mRegs = {pc = 
    0x37e2ce0a5e6dc14 <Address 0x37e2ce0a5e6dc14 out of bounds>, sp = 0x0}, 
          mPushResult = 3782548816}
#7  0x00007fe065beecbc in IcedTeaPluginFactory::Eval (this=0x7fe06ccee880)
    at IcedTeaPlugin.cc:4395
        evStr = {<nsCStringContainer> = {<nsACString> = 
    {<No data fields>}, <nsStringContainer_base> = {d1 = 0x7fe04c9d03a8, d2 = 
    27, d3 = 5}, <No data fields>}, <No data fields>}
        nameString = 0x7fe04d3fab40
        message = {<nsCStringContainer> = {<nsACString> = 
    {<No data fields>}, <nsStringContainer_base> = {d1 = 0x7fe07a73b790, d2 = 
    2054529592, d3 = 32736}, <No data fields>}, <No data fields>}
        result = <value optimized out>
        strSize = 27
        liveconnect_member = <value optimized out>
#8  0x00007fe065beeea9 in IcedTeaRunnableMethod<IcedTeaPluginFactory>::Run (
    this=<value optimized out>) at IcedTeaPlugin.cc:1430
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-30 23:52:17 EDT
Thank you for taking the time to submit this bug report.


This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579463 ***

Note You need to log in before you can comment on or make changes to this bug.