Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585623 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 575357
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:33f036b12a8389f258e8d0d3097...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 01:57 EDT by Bodo Eichstädt
Modified: 2010-05-25 06:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:10:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (175.06 KB, text/plain)
2010-04-25 01:57 EDT, Bodo Eichstädt
no flags Details

  None (edit)
Description Bodo Eichstädt 2010-04-25 01:57:15 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 33f036b12a8389f258e8d0d309761659be9089f5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Bodo Eichstädt 2010-04-25 01:57:20 EDT
Created attachment 408922 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:10:19 EDT

*** This bug has been marked as a duplicate of bug 575357 ***
Comment 3 Karel Klíč 2010-05-25 06:10:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575357.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.