Bug 585629 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
[abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:71bbcaca9c525a05fb3b9a0fc9e...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 02:28 EDT by Marcus Specht
Modified: 2010-05-06 02:58 EDT (History)
4 users (show)

See Also:
Fixed In Version: pino-0.2.7-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 02:58:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.33 KB, text/plain)
2010-04-25 02:28 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-04-25 02:28:28 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment:  pino crashed after my laptop woke up
component: pino
executable: /usr/bin/pino
global_uuid: 71bbcaca9c525a05fb3b9a0fc9ee77dd608ac311
kernel: 2.6.33.2-60.fc13.i686.PAE
package: pino-0.2.6-1.fc13
rating: 3
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. pino crashed after my laptop woke up
2.
3.
Comment 1 Marcus Specht 2010-04-25 02:28:31 EDT
Created attachment 408927 [details]
File: backtrace
Comment 2 Fedora Update System 2010-04-30 13:55:20 EDT
pino-0.2.7-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13
Comment 3 Fedora Update System 2010-04-30 19:42:08 EDT
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13
Comment 4 Marcus Specht 2010-05-01 13:04:12 EDT
works for me now.
Comment 5 Carl G. 2010-05-01 13:27:40 EDT
Leave the bug report open until the update is pushed to stable (or not).
Comment 6 Fedora Update System 2010-05-06 02:58:03 EDT
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.