Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585637 - [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfsd-dav was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfsd-dav was killed ...
Status: CLOSED DUPLICATE of bug 577203
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:66ce35390b53422dd0c5435c0ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 06:01 EDT by Richard Ruhland
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.60 KB, text/plain)
2010-04-25 06:01 EDT, Richard Ruhland
no flags Details

  None (edit)
Description Richard Ruhland 2010-04-25 06:01:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-dav --spawner :1.4 /org/gtk/gvfs/exec_spaw/3
component: gvfs
executable: /usr/libexec/gvfsd-dav
global_uuid: 66ce35390b53422dd0c5435c0ba99c3ea5bde061
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-dav was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Richard Ruhland 2010-04-25 06:01:58 EDT
Created attachment 408933 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:58:15 EDT

*** This bug has been marked as a duplicate of bug 577203 ***
Comment 3 Karel Klíč 2010-05-25 04:58:15 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577203.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.