Bug 585647 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem-video-thumbnailer...
Status: CLOSED DUPLICATE of bug 550099
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:026baef3aa61531824056ae51cd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 11:24 UTC by Luka Oman
Modified: 2010-05-25 09:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.20 KB, text/plain)
2010-04-25 11:25 UTC, Luka Oman
no flags Details

Description Luka Oman 2010-04-25 11:24:58 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///media/My%20Book/Muviz/Crocodile%20Dundee%20(1986).avi /tmp/.gnome_desktop_thumbnail.D7AXBV
component: totem
executable: /usr/bin/totem-video-thumbnailer
global_uuid: 026baef3aa61531824056ae51cd348de47d81580
kernel: 2.6.32.11-99.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Luka Oman 2010-04-25 11:25:01 UTC
Created attachment 408938 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:00:01 UTC

*** This bug has been marked as a duplicate of bug 550099 ***

Comment 3 Karel Klíč 2010-05-25 09:00:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550099.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.