Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585651 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 577623
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:9600f8377ffdb0f873d2a1673c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 08:02 EDT by Tim Jackson
Modified: 2010-05-25 04:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:43:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (118.33 KB, text/plain)
2010-04-25 08:03 EDT, Tim Jackson
no flags Details

  None (edit)
Description Tim Jackson 2010-04-25 08:02:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 9600f8377ffdb0f873d2a1673c1c8374fb887c6c
kernel: 2.6.32.11-99.fc12.x86_64
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: I didn't do anything, TB randomly crashed in the background.
Comment 1 Tim Jackson 2010-04-25 08:03:01 EDT
Created attachment 408939 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:43:59 EDT

*** This bug has been marked as a duplicate of bug 577623 ***
Comment 3 Karel Klíč 2010-05-25 04:43:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577623.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.