Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585663 - [abrt] crash in gnome-scan-0.6.2-3.fc12: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-scan-0.6.2-3.fc12: Process /usr/bin/flegita was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 538531
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cdb4bf6de2c5528255de8f1555a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 13:33 UTC by Adriano
Modified: 2010-05-24 15:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:03:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.94 KB, text/plain)
2010-04-25 13:33 UTC, Adriano
no flags Details

Description Adriano 2010-04-25 13:33:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
executable: /usr/bin/flegita
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Adriano 2010-04-25 13:33:43 UTC
Created attachment 408949 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:03:54 UTC

*** This bug has been marked as a duplicate of bug 538531 ***

Comment 3 Karel Klíč 2010-05-24 15:03:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.