Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585664 - [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 589097
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0cd74792e9b812f00eef4322695...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 09:37 EDT by Oded Arbel
Modified: 2010-05-25 04:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:57:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.80 KB, text/plain)
2010-04-25 09:37 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-04-25 09:37:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: Tried to send a large email with multiple attachments. Evolution crashed immediately after pressing "send".
component: evolution
executable: /usr/bin/evolution
global_uuid: 0cd74792e9b812f00eef43226955c762c6a04a94
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Oded Arbel 2010-04-25 09:37:40 EDT
Created attachment 408950 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:57:54 EDT

*** This bug has been marked as a duplicate of bug 589097 ***
Comment 3 Karel Klíč 2010-05-25 04:57:54 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589097.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.