Bug 585669 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:47e4514359f89f14a2bc5c955a0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 13:55 UTC by Fedor Abakshin
Modified: 2010-05-14 11:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 11:55:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.91 KB, text/plain)
2010-04-25 13:55 UTC, Fedor Abakshin
no flags Details

Description Fedor Abakshin 2010-04-25 13:55:43 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I'am just runned app
2.
3.

Comment 1 Fedor Abakshin 2010-04-25 13:55:47 UTC
Created attachment 408956 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-14 11:55:33 UTC
#7  0x00812a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x008108f6 in __cxxabiv1::__terminate (handler=
    0x812910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00810933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00811526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0x076ae440 in nsRefPtr<nsWindow>::nsRefPtr (this=0xbfcc621c, aRawPtr=
    0x95976000) at ../../../dist/include/xpcom/nsAutoPtr.h:980
No locals.
#12 0x076aa6e1 in nsWindow::DragLeaveTimerCallback (aTimer=0x9fdaa700, 
    aClosure=0x95976000) at nsWindow.cpp:5998
        window = {mRawPtr = 0x95976000}
#13 0x0777aec3 in nsTimerImpl::Fire (this=0x9fdaa700) at nsTimerImpl.cpp:420
        now = <value optimized out>
        timeout = <value optimized out>
        callback = {c = 
    0x76aa6c0 <nsWindow::DragLeaveTimerCallback(nsITimer*, void*)>, i = 
    0x76aa6c0, o = 0x76aa6c0}
        callbackType = 2
#14 0x0777af8d in nsTimerEvent::Run (this=0xa0053790) at nsTimerImpl.cpp:512
No locals.
#15 0x07777e29 in nsThread::ProcessNextEvent (this=0xb75f69c0, mayWait=1, 
    result=0xbfcc631c) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0xb5b81294}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 0xa0053790}, <No data fields>}
        rv = 0



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:55:53 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.