Bug 585672 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 559933
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9e95089242aa945aadd0e1962ca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 14:29 UTC by Dematron
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:12:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.27 KB, text/plain)
2010-04-25 14:29 UTC, Dematron
no flags Details

Description Dematron 2010-04-25 14:29:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
executable: /usr/libexec/notification-daemon
global_uuid: 9e95089242aa945aadd0e1962ca1648cef41b9a9
kernel: 2.6.32.11-99.fc12.i686
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Dematron 2010-04-25 14:29:13 UTC
Created attachment 408958 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:12:24 UTC

*** This bug has been marked as a duplicate of bug 559933 ***

Comment 3 Karel Klíč 2010-05-25 09:12:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #559933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.