Bug 585681 - Unable to install local 3rd party RPM
Summary: Unable to install local 3rd party RPM
Keywords:
Status: CLOSED DUPLICATE of bug 540873
Alias: None
Product: Fedora
Classification: Fedora
Component: kpackagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 15:25 UTC by Tommy He
Modified: 2010-05-24 08:25 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 08:25:37 UTC


Attachments (Terms of Use)

Description Tommy He 2010-04-25 15:25:11 UTC
Description of problem:

kpackagekit can not install local 3rd party RPM. It keeps warning about unsigned package without providing an authentication dialogue to proceed the installation.

Version-Release number of selected component (if applicable):
0.6.0-2.fc13

How reproducible:
Install F13 KDE LiveCD to hard drive and perform the latest update.

Steps to Reproduce:
1.Download a 3rd party RPM such as skype, adobe-release.
2.Double click to launch the kpackagekit
3.kpackagekit exits and warns about unsigned package.
  
Actual results:
User can not perform RPM from local hard drive in a GUI way.

Expected results:
Being able to install the local 3rd party RPM when providing authorized.

Additional info:

Comment 1 Martin Naď 2010-05-24 08:15:31 UTC
simular 540873

Comment 2 Tommy He 2010-05-24 08:25:37 UTC

*** This bug has been marked as a duplicate of bug 540873 ***


Note You need to log in before you can comment on or make changes to this bug.