Bug 585683 - [abrt] crash in hplip-gui-3.10.2-6.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in hplip-gui-3.10.2-6.fc12: Process /usr/bin/python was killed b...
Status: CLOSED DUPLICATE of bug 583951
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:44ae4b655864154b25c6397b59d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 11:40 EDT by David Niemira
Modified: 2010-04-26 04:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 04:39:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.24 KB, text/plain)
2010-04-25 11:40 EDT, David Niemira
no flags Details

  None (edit)
Description David Niemira 2010-04-25 11:40:51 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-toolbox
component: hplip
executable: /usr/bin/python
global_uuid: 44ae4b655864154b25c6397b59dc935094aa6cfb
kernel: 2.6.32.11-99.fc12.x86_64
package: hplip-gui-3.10.2-6.fc12
rating: 3
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.start hplip status service
2. after examining output close the service window.
3.
Comment 1 David Niemira 2010-04-25 11:40:54 EDT
Created attachment 408969 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-04-26 04:39:04 EDT

*** This bug has been marked as a duplicate of bug 583951 ***

Note You need to log in before you can comment on or make changes to this bug.