Bug 585701 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 574375
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:f550e59b35be23be4ba5301e184...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 13:32 EDT by Oliver Gould
Modified: 2010-05-25 04:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (107.01 KB, text/plain)
2010-04-25 13:32 EDT, Oliver Gould
no flags Details

  None (edit)
Description Oliver Gould 2010-04-25 13:32:36 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox '/home/ver/.gvfs/cdda mount on sr0'
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: f550e59b35be23be4ba5301e1845a1098ff60022
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Oliver Gould 2010-04-25 13:32:38 EDT
Created attachment 408983 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:37:13 EDT

*** This bug has been marked as a duplicate of bug 574375 ***
Comment 3 Karel Klíč 2010-05-25 04:37:13 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574375.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.