Bug 585715 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 555203
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:960046390d6841720f142badfe9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 14:41 EDT by mister.freedom
Modified: 2010-05-25 04:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:51:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.38 KB, text/plain)
2010-04-25 14:41 EDT, mister.freedom
no flags Details

  None (edit)
Description mister.freedom 2010-04-25 14:41:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/FRed/Downloads/Substitute Teacher XXX [Dvdrip]Full XXX Porn Movie/Substitute Teacher divxfactory.avi'
component: totem
executable: /usr/bin/totem
global_uuid: 960046390d6841720f142badfe9448065947a79a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mister.freedom 2010-04-25 14:41:21 EDT
Created attachment 408994 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:51:14 EDT

*** This bug has been marked as a duplicate of bug 555203 ***
Comment 3 Karel Klíč 2010-05-25 04:51:14 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555203.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.